Topic: Easy2Boot

Date 13/04/2017

By Fourty

Subject Re: Re: e2b stucks

Hi Steve!

I got it working, let me tell you what happened:
Even on old Win 10 Ent LTSB (that was pre 1703 for sure) i had a problems with formattind using v1.91, script said me he can't find "grubinst_new.exe" so i entered "Make_E2B_USB_Drive" dir and found there "grubinst.exe", renamed it to "grubinst_new.exe" and formatted my pen drive successfully.

After this i rebooted and stucked at WINDOWS INSTALL menu and come here to post my first message. Then i tried QEMU and it worked as planned, so i started to search the problem. First i tried another .iso, rebooted and stucked again (QEMU works).

I came to downloads section, found v1.90 on your google drive, unpacked it and just manually copied all contents to pen drive with overwriting, without reformatting (cuz i'm lazy and already copied bunch of .iso there and don't want to format again :)) to see what happens and it worked! Now i have working e2b pen drive with grub from 1.91 and all the stuff from 1.90.

I'm successfully installed new Win 10 Pro 1703 .iso, used Acronis Boot CD 2016 and 2017 .iso's and other stuff like HBCD 15.2 .iso without any problems.

By the way, i have only modified MyE2B.cfg file:
if "%LANG%"=="" set LANG=ENG
set KBD=
set MYWBMP=0x000000

Nothing else changed from original and ofc i'm making the drive contiguous after each new file that i put there.

I hope this will help, with best regards, FourtyTwo :)
P.S. Sorry for bad English :)