Topic: Easy2Boot

Date 14/07/2014

By Jon

Subject Re: Re: E2B running EXTREMELY SLOW

The USB ports are definitely running at USB 2.0, been using for years and they are performing at high speed. The BIOS has enable/disable USB2.0 port, or change to low speed. They have always been USB2.0 enabled and high speed.

Tried the grub4dos and USB driver option, that did not work, no USB device found it said.

Tried the FASTLOAD, and that cut down some of the load time but not the root cause.

Just to clarify, everything works, but the E2B menu/loading is just very slow on some systems. I'm just curious why the E2B likes the R60 laptop but doesn't work well with the supposedly more powerful desktop systems.

For a speed example: if I time it after POST completes, it takes 10 seconds for the main menu to appear on the R60. On the desktop systems, that takes 90 seconds. With FASTLOAD that time is cut down to 60 seconds, so still a big noticeable difference.(compared to 10 seconds)

Once an image/ISO is selected though, everything appears normal. For example, it takes about 60-70 seconds to load GParted Live or Slacko Puppy Linux ISOs to the desktop gui once selected. This is about the same time as booting those images from a YUMI USB. Only the E2B menu loading portion is slow.

Very strange.